Retour à l'aperçu
Résolu

Hosting Node suffered outage

22 Janv 2023 à 23:00 UTC
Services affectés
Allium Status

Résolu
22 Janv 2023 à 23:10 UTC

Allium is back up and running

Créé
22 Janv 2023 à 23:00 UTC

The hosting node suffered an outage, leading to no response from the bot.